www.oruxmaps.com

Android OruxMaps app
It is currently Wed Aug 23, 2017 11:55 am

All times are UTC



Post new topic  Reply to topic  [ 1 post ] 
Author Message
PostPosted: Tue Aug 16, 2016 2:06 pm 
Offline

Joined: Sun Oct 13, 2013 5:03 pm
Posts: 104
Buenas tardes, intento explicar lo que he observado en relaciona a los archivos DEM con la ultima Beta publicada.
En principio matizo que termino de cambiar de móvil, del Moto G 1 generación a motrorola G 4 plus. Tengo insertada una tarjeta SD de 16 GB no muy optima en velocidad pero que corre bien con el resto de app y del propio oruxmaps a excepción de algún detalle en este ultimo, la utilizo en espera de recibir la de 124 GB que tengo solicitada. Tengo configurado el terminal para utilizar dicha tarjeta como expansión de la memoria interna. (comento esto por si creéis que pueda tener algo que ver con lo que aprecio).

El tema es el siguiente en relación a los archivos DEM y su visualización en el cuadro de mandos en la lectura de altitud obtenida con archivos DEM.

Abro la aplicación DEM1 sitúo sobre el área que quiero bajar y descargo el archivo, en principio todo como siempre, si muevo el mapa con los dedos se ve las variaciones de altitud del área que se centra en el viso del mapa. Pero si cierro la app o bajo otro a área, si regreso al primer área la lectura que obtengo es -99999, como si no hubiera archivo. Ahora abro el gestor de archivos busco la carpeta oruxmaps y dentro de esta la carpeta DEM y si están los archivos (es como si orux cuando "suelta el archivo" luego no fuera capaz de localizarlo. Por otra parte si en lugar del gestor de archivos utilizo el buscador de los archivos del propio orux, me dice que la carpeta esta vacía. Con mi anterior teléfono en la anterior versión esto no sucedía (bien es cierto que no utilizaba sd). Si descargaba un área esta quedaba almacenada y cada vez que abría un mapa en esa localización el panel me daba la lectura de la altitud.
No se si he conseguido explicar con claridad lo que observo, me gustaría que alguno comentarais si habéis observado esta incidencia o es solo a mi al que le sucede.
Por otra parte ¿como se puede establecer que de forma automática baje los archivos dem si se sitúa el mapa en un área que no tenga descargado los archivos correspondientes?, creo recordar que en alguna versión anterior esto era opción y ahora no lo veo para configurar

Gracias.


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 1 post ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited